PDA

View Full Version : ask from developers who have installed qt4.6-linux



navid
12th December 2009, 20:02
dear developers who have installed qt4.6-linux,
hello

could you please tell me that are you see Qt4.5 as help doc & also no header file contain Qt::UniqueConnection (which there are in qt4.6-windows)?

I want to see that the problem relates to my upgrade installation or it is bug.

regards
navid

wysota
12th December 2009, 20:56
Why should I see Qt4.5 docs after installing Qt4.6? There is Qt::UniqueConnection in my Qt 4.6 docs.

navid
12th December 2009, 21:41
I upgraded both windows & linux qt4.5 to qt4.6. uninstall old and install new ones.
qt4.6 windows version has good installation, but qt4.6 linux shows qt4.5 help docs & its headers does'nt support new feature qt4.6 Qt::UniqueConnection?

what can I do to fix it?

Regards
navid

also, I see
&"warning: GDB: Failed to set controlling terminal: Invalid argument\n"

what is this warning (only in debug run) and what is solution?

ubuntu 9.10
qt-sdk-x86 4.6

wysota
12th December 2009, 22:19
You probably have some forgotten Qt 4.5 installation somewhere. Maybe from your Linux distribution.