PDA

View Full Version : is Xcode required to run Qt applications on Mac?



timmu
22nd January 2013, 16:40
I know Xcode is required to compile Qt applications on Mac OS X but is Xcode also required to simply run dynamically compiled applications on Mac OS X when Qt is installed?

ChrisW67
22nd January 2013, 22:12
No, XCode is not required to run deployed dynamically linked Qt applications.