PDA

View Full Version : Which Qt version are you using now? 2 Feb 2007



gfunk
7th February 2007, 19:00
Which Qt version are you using now? Now with new options for other Qt users!
If you put "other Qt", please mention it below!

yop
7th February 2007, 19:57
Qt 3.3 because I make a living out of it and 4.2 to be ready for transition when my company decides to ;)

patrik08
8th February 2007, 01:00
on ubuntu i use qt4.1 package.... apt-get install qt4*** brezy or so...
on mac OSX tiger qt4.1 static compiled ... mini mac ppc
on Window media center Notebook qt4.2 normal dll + on other dir to rename d:qt (on request ) qt4.1 static compiled to build exe static....

ubuntu + window OS run on the same notbook intel dual core :) [grub loader] and i hope to install mac tiger on the same notebook ... you have expirience to install dual boot mac and Window?

++ anybody say a simple way to make qt4.2 deb package to ubuntu or xubuntu?

jpn
8th February 2007, 12:16
++ anybody say a simple way to make qt4.2 deb package to ubuntu or xubuntu?
Edgy has 4.2.0 (and Feisty has 4.2.2).

Gopala Krishna
8th February 2007, 14:09
Before September 2006 I was totally into qt 3.3. Now I am using only Qt-4.2.2 and infact I may never return to qt3 :p