Results 1 to 4 of 4

Thread: Y-Axis values draw artifact

  1. #1
    Join Date
    Apr 2009
    Posts
    4
    Qt products
    Qt4
    Platforms
    Unix/X11 Windows

    Default Y-Axis values draw artifact

    Hi!

    The left side of the Y-Axis values draw incorrectly. See screen shot.
    Qwt 5.2.0, Qt 4.5.2, MinGW. This artifact appears on any Qt and Qwt versions.

    Thanks.
    Attached Images Attached Images
    Last edited by alex-krutikov; 22nd October 2009 at 14:46.

  2. #2
    Join Date
    May 2009
    Posts
    20
    Thanks
    4
    Thanked 1 Time in 1 Post
    Qt products
    Qt4
    Platforms
    Windows

    Default Re: Y-Axis values draw artifact


  3. #3
    Join Date
    Apr 2009
    Posts
    4
    Qt products
    Qt4
    Platforms
    Unix/X11 Windows

    Default Re: Y-Axis values draw artifact

    Thanks!!!!

  4. #4
    Join Date
    Feb 2006
    Location
    Munich, Germany
    Posts
    3,253
    Thanked 860 Times in 809 Posts
    Qt products
    Qt3 Qt4 Qt/Embedded
    Platforms
    MacOS X Unix/X11 Windows

    Default Re: Y-Axis values draw artifact

    Quote Originally Posted by Ban-chan View Post
    Uwe corrected this in the qwt 5.3.0 repository
    In the 5.2 branch too.

    Uwe

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Digia, Qt and their respective logos are trademarks of Digia Plc in Finland and/or other countries worldwide.