Results 1 to 2 of 2

Thread: NokiaQtSDK + QML support for N8

  1. #1
    Join Date
    Aug 2010
    Posts
    4
    Qt products
    Qt4

    Default NokiaQtSDK + QML support for N8

    Hi,
    Does NokiaQtSDK 1.0.1 en support for QML on N8 ?

    has any body tried using QtDeclarative classes in Qt project to load qml and build for target N8 device using NokiaQtSDK ?? getting build errors for QtDeclarative

    Thanks
    Asvindh R

  2. #2
    Join Date
    Jan 2006
    Location
    Warsaw, Poland
    Posts
    33,364
    Thanks
    3
    Thanked 5,013 Times in 4,791 Posts
    Qt products
    Qt3 Qt4 Qt5 Qt/Embedded
    Platforms
    Unix/X11 Windows Android Maemo/MeeGo
    Wiki edits
    10

    Default Re: NokiaQtSDK + QML support for N8

    The stock NokiaQtSDK 1.0.1 runs with Qt 4.6.2 so it has no declarative module available.
    Your biological and technological distinctiveness will be added to our own. Resistance is futile.

    Please ask Qt related questions on the forum and not using private messages or visitor messages.


Similar Threads

  1. QtMobility 1.1.0 tech preview with NokiaQtSDK ..
    By aamer4yu in forum Qt for Embedded and Mobile
    Replies: 0
    Last Post: 3rd August 2010, 14:59
  2. multiple definition error - NokiaQtSDK maemo
    By raedbenz in forum Newbie
    Replies: 2
    Last Post: 21st July 2010, 09:03
  3. SQL support for QT
    By Yayati.Ekbote in forum Newbie
    Replies: 2
    Last Post: 2nd March 2010, 16:57
  4. Does Qt 4.6 for S60 support OMA DRM
    By coco in forum Qt for Embedded and Mobile
    Replies: 0
    Last Post: 2nd February 2010, 04:06
  5. support of LVM in Mac Os X??????
    By jyoti in forum General Discussion
    Replies: 1
    Last Post: 3rd July 2007, 13:12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Digia, Qt and their respective logos are trademarks of Digia Plc in Finland and/or other countries worldwide.