Results 1 to 4 of 4

Thread: GLU not found

  1. #1
    Join Date
    Sep 2011
    Posts
    2
    Qt products
    Qt4
    Platforms
    Windows
    Wiki edits
    1

    Default GLU not found

    GLU not found error when compiling opengl application in qt
    os is suse linux 11

  2. #2
    Join Date
    Mar 2009
    Location
    Brisbane, Australia
    Posts
    7,734
    Thanks
    13
    Thanked 1,610 Times in 1,537 Posts
    Qt products
    Qt4 Qt5
    Platforms
    Unix/X11 Windows
    Wiki edits
    17

    Default Re: GLU not found

    Congratulations...

    Qt is not a compiler.
    GLU is not part of Qt.
    Your code is not part of Qt.
    This question, if you can call it that, has nothing to do with Qt.

    If you want assistance then it pays to provide information on what you are doing, why you think it is broken, what you've tried to fix it, where you need help, and make it relevant in a Qt forum etc.

  3. #3
    Join Date
    Sep 2011
    Posts
    2
    Qt products
    Qt4
    Platforms
    Windows
    Wiki edits
    1

    Default Re: GLU not found

    sir,
    we wrote an OpenGL GUI program using Qt. But when we run the program, this error is showing. how to fix this problem?

    OS: SUSE Linux
    Qt version 4.7.4

  4. #4
    Join Date
    Jan 2006
    Location
    Warsaw, Poland
    Posts
    33,364
    Thanks
    3
    Thanked 5,014 Times in 4,792 Posts
    Qt products
    Qt3 Qt4 Qt5 Qt/Embedded
    Platforms
    Unix/X11 Windows Android Maemo/MeeGo
    Wiki edits
    10

    Default Re: GLU not found

    Quote Originally Posted by induks View Post
    we wrote an OpenGL GUI program using Qt. But when we run the program, this error is showing. how to fix this problem?
    Make sure the system linker can find the library your program needs when you execute it.
    Your biological and technological distinctiveness will be added to our own. Resistance is futile.

    Please ask Qt related questions on the forum and not using private messages or visitor messages.


Similar Threads

  1. QCameraDevice not found!?
    By hakermania in forum Newbie
    Replies: 2
    Last Post: 15th November 2010, 17:35
  2. Phonon_ds94.dll not found
    By thanuj in forum Qt for Embedded and Mobile
    Replies: 0
    Last Post: 29th September 2010, 11:53
  3. qFromBigEndian(...) not found??
    By maverick_pol in forum Qt Programming
    Replies: 9
    Last Post: 21st April 2009, 10:57
  4. I've found but how to use
    By Laser in forum Newbie
    Replies: 5
    Last Post: 11th August 2008, 13:52
  5. qt4.4.0 using windows, moc.exe not found
    By graubrust in forum Installation and Deployment
    Replies: 2
    Last Post: 9th July 2008, 09:35

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Digia, Qt and their respective logos are trademarks of Digia Plc in Finland and/or other countries worldwide.